General Operations Manager Feedback

Do you have an idea or suggestion based on your experience with SCOM? We would love to hear it! Please take a few minutes to submit your idea in the one of the forums available on the right or vote up an idea submitted by another SCOM customer. All of the feedback you share in these forums will be monitored and reviewed by the Microsoft engineering teams responsible for building SCOM. We have already added some of the feedback we received through the TAP program and the recent SCOM survey.

This forum (General Feedback) is used for any broad feedback related to SCOM.
Be specific on your feedback. The more specific, the easier and quicker for us to review. Please be concise!!

If you have technical questions or need help with SCOM, please try visit our MSDN forums.

  • Hot ideas
  • Top ideas
  • New ideas
  • My feedback
  1. SLES 15 agent for SCOM 2016

    Monitoring of SLES 15 systems is currently not possible with SCOM 2016. Please provide an agent and management pack to monitor SLES 15 systems with SCOM 2016 at the same level as SLES 11 and 12.

    28 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  1 comment  ·  Unix/Linux Monitoring  ·  Flag idea as inappropriate…  ·  Admin →
  2. Correct the fact that all UNIX/Linux-based monitor health states are reset when a Management Server (or Gateway) is rebooted.

    When a Management Server (or Gateway) is rebooted, all UNIX/Linux-based monitor health states are reset, resulting in the subsequent re-generation of a slew of alerts for all related x-plat agents

    118 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    17 comments  ·  Unix/Linux Monitoring  ·  Flag idea as inappropriate…  ·  Admin →
  3. Linux OpenSSL out of Supported range

    I am trying to install SCOM agent 1.5.1-256.universal.1.x64.deb for an Ubuntu Server and when the wizard is completing the installation I received the message below .

    Unsupported OpenSSL version - must be either 0.9.8* or 1.0.*.

    I am using the version OpenSSL 1.1.0 out of supported range.

    40 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  3 comments  ·  Unix/Linux Monitoring  ·  Flag idea as inappropriate…  ·  Admin →
  4. Do not use /tmp/ as source for the SCOM downloaded scripts. This is a big security issue.

    At the moment we need to allow /tmp/scx* scripts to be elevated via sudoers. This is a huge security conflict.

    9 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    completed  ·  2 comments  ·  Unix/Linux Monitoring  ·  Flag idea as inappropriate…  ·  Admin →
  • Don't see your idea?

Feedback and Knowledge Base