I suggest you ...

Support for Powershell 3,4,5 script monitors

Powershell agent only executes Powershell 2.0 commands and does not have support for any other Powershell versions/commands. Add a support to create Powershell script monitor that supports commands from PS 3,4,5.

58 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Sami Koskivaara shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

1 comment

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Igor commented  ·   ·  Flag as inappropriate

    i am not sure, but you can force ps version is used in the script body.no ?

Feedback and Knowledge Base