I suggest you ...

Change SCOM 1807 support from SAC to LTSC

Now that SCOM 2019 is available, but lacking the mandatory support for 2008/2012 Operating Systems.

Customers with these Operating Systems cannot upgrade to SCOM 2019.

And although they trusted Microsoft and upgrade to SAC, they will no longer get fixes or new features.

And worse of all,
They will not get further support beyond the 18 monthly period for SCOM 1807.

7 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
edwio shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base