I suggest you ...

Later versions of Visual Studio 2017 crashes with VSAE installed

This was semi-dormant as a ticket on Developer Community for two months before it was very recently closed: https://developercommunity.visualstudio.com/content/problem/318019/visual-studio-crashes-using-scom-vsae.html

It is basically impossible to with with MP projects in VS 15.8.3 and later.

I need to be able to use the later versions of Visual Studio 2017 AND VSAE together, and I cannot really have a bunch of versions installed side-by-side. (Already running VS2015 besides VS2017).

5 votes
Vote
Sign in
(thinking…)
Password icon
Signed in as (Sign out)
You have left! (?) (thinking…)
Samuel Tegenfeldt shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Password icon
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base