I suggest you ...

Bug in SCOM 1801 webconsole view (with workaround)

Hi,

After upgrading SCOM to 1801 you'll get a blank page when trying to access the webconsole with URL "...../operationsmanager".
This bug only appears in IE11 - other browsers (chrome/FF/Edge) represent the webconsole without problems.

It seems to be a problem with the document mode (the correct document mode should be "Edge" but "IE=7" is used by default. So IE11 is not able to show the webconsole correctly. To resolve this issue you have to add the following HTTP Response Header in IIS of the websites OperationsManager and MonitoringView:
Name: X-UA-Compatible
Value: IE=edge

After that the webconsole will work correctly.

This bugfix should be integrated in the default configs and settings by Microsoft!

6 votes
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Anonymous shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...
  • Anonymous commented  ·   ·  Flag as inappropriate

    there are so many issues with installation of web console with and without SSL. This have been there since 2012 and I can replicate the issues on 2012 R2, 2016,1801 and 1807 please please fix this

  • Srinivasa Rao commented  ·   ·  Flag as inappropriate

    SCOM 1807 web console blank page?? added HTTP rsponce header in IIS but still in Blank page, is there any work around please suggest me.

Feedback and Knowledge Base