I suggest you ...

Linux OpenSSL out of Supported range

I am trying to install SCOM agent 1.5.1-256.universal.1.x64.deb for an Ubuntu Server and when the wizard is completing the installation I received the message below .

Unsupported OpenSSL version - must be either 0.9.8* or 1.0.*.

I am using the version OpenSSL 1.1.0 out of supported range.

20 votes
Vote
Sign in
Check!
(thinking…)
Reset
or sign in with
  • facebook
  • google
    Password icon
    I agree to the terms of service
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    Wagner SilvaWagner Silva shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

    1 comment

    Sign in
    Check!
    (thinking…)
    Reset
    or sign in with
    • facebook
    • google
      Password icon
      I agree to the terms of service
      Signed in as (Sign out)
      Submitting...
      • SamanthaSamantha commented  ·   ·  Flag as inappropriate

        We really need this solution available in order to avoid some impacts in SCOM consumption inside customer.

      Feedback and Knowledge Base