I suggest you ...

Powershell commandlet to create rules.

You can "get-scomrule" but not "set-scomrule". I had to create a lot of rules recently and it took ages. (This would have been mitigated by being able to add variables to the subject line of an alert)

1 vote
Vote
Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
You have left! (?) (thinking…)
Mark Richter shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

0 comments

Sign in
(thinking…)
Sign in with: Facebook Google
Signed in as (Sign out)
Submitting...

Feedback and Knowledge Base